有効化
ウィジェットはページでのみ利用できますか、それとも他のプラグインでも利用できますか?
ウィジェットは現在、ページでのみ利用可です。
給与明細や欠勤のウィジェットでデータが表示されない、またはエラーが出るのはなぜですか?
よくある原因は、ユーザーのマッピングが正しくない、または不足していることです。
Staffbase では以下の方法でマッピングをサポートしています:
- 仕事用メール
- 個人メール
- リモートID
考えられる原因
- 選択した識別子がシステム間で一致していません
- 識別子フィールドが存在しない、または入力されていません
- ユーザーデータの設定前に統合が構成されました
- 許可により識別子へのアクセスができません
解決方法
- すべてのユーザーが選択した識別子を持っているか確認する
- 識別子が両方のシステムで完全に一致していることを確認する
- マッピングを変更 → 保存する → 元に戻す → 再度保存する
Staffbase は統合サービスからどのくらいの頻度でデータを同期しますか?
同期間隔は統合内容によって異なります:
- SAP SuccessFactors: 24時間ごと
- Workday: 24時間ごと
問題が発生した場合、手動で同期を実行できますか?
はい。本番環境では、手動再同期ボタンを使用して即時同期を実行できます。
さまざまな同期ステータスメッセージの意味は何ですか?
- 同期済み: 統合が有効で、データは最新です。
- 未完了: 接続が正しく確立されていません。
- 完了: 同期が完了しました。
- 失敗: 一部またはすべてのフィールドが同期できませんでした。
欠勤ウィジェットで表示内容を制御できますか?
はい。詳細は欠勤ウィジェットのカスタマイズに関する記事をご参照ください。
欠勤ウィジェットでポリシー名やアイコンをカスタマイズできますか?
はい。詳細は欠勤ウィジェットのカスタマイズに関する記事をご参照ください。
ウィジェットライブラリにウィジェットが表示されないのはなぜですか?
以下を確認してください:
- HR 統合が接続されています。
- 設定 > HR 統合でウィジェットのトグルが有効化されています。
ユーザーはウィジェット内のデータとやり取りできますか?
いいえ。データは読み取り専用です。
ユーザーが複数の HR システムに存在する場合はどうなりますか?
システムは追加された順に統合を確認します。複数の一致が見つかった場合、ユーザーはウィジェット内で希望するデータソースを手動で選択できます。
複数の HR 統合を構成できますか?
はい。最大3つの HR 統合を構成できます。
HR 統合を追加した後はどうなりますか?
統合を追加すると、関連する HR 機能がデフォルトで有効化されます。統合設定で特定のウィジェットを有効または無効にできます。
統合設定後、誰が HR ウィジェットを追加できますか?
統合が構成されると、編集者が Studio のページに HR ウィジェットを追加できます。
同期に失敗したデータフィールドを確認できますか?
はい。Studio で統合ステータスをクリックすると、同期結果の詳細(同期に成功したフィールドと失敗したフィールド)を表示できます。
コメント
0件のコメント
サインインしてコメントを残してください。