Technical Requirements

 

Native Apps

  • iOS 8.0 and up on iPhone, iPad and iPod touch
  • Android 4.1 and up

 

Mobile Web Apps

  • iOS 8.0 and up on iPhone, iPad and iPod touch
  • Android 4.1 and up
  • Blackberry 10 and up
  • Windows Phone 10 and up

 

Desktop Web App

  • IE - 10 and up
  • MS Edge - version 13 and up
  • Google Chrome - latest version (auto-update)
  • Firefox - latest version (auto-update)
  • Safari - 9 and up